BugTraq
Opera Telnet URI Handler Vulnerability also applies to other browsers May 13 2004 06:17PM
Jannes (ddos arcor de)
Hello,

a new Security Advicory by iDEFENSE describes an Opera Telnet URI Handler
File Creation/Truncation Vulnerability.
<http://www.idefense.com/application/poi/display?id=104&type=vulnerabili
ties>

The described vulnerability also works on:
- Konqueror (KDE <= 3.2.1) (and maybe other Browsers using the khtml engine?)
- Firefox <= 0.8 on MacOS
- Safari (MacOS, - only reported, don't know what version)

Sorry that this is not a reply to an iDEFENSE post but here arrived
nothing, yet.

Regards,
Jannes

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus