BugTraq
Re: [SECURITY] [DSA 515-1] New lha packages fix several vulnerabilities Jun 06 2004 04:28PM
lw wszia edu pl (1 replies)
In-Reply-To: <20040605203922.GW19402 (at) alcor (dot) net [email concealed]>

i didn't bother to check deb package, but this patch:

> http://security.debian.org/pool/updates/non-free/l/lha/lha_1.14i-2woody1
.diff.gz

applied to this package:

> Size/MD5 checksum: 21414 0f990fd920ea4770dd088a97c1c87f18

> http://security.debian.org/pool/updates/non-free/l/lha/lha_1.14i.orig.ta
r.gz

has not fixed this problem:

http://www.securityfocus.com/archive/1/363418

POC is at:

http://lw.ftw.zamosc.pl/lha-exploit.txt

and at:

http://bugs.gentoo.org/show_bug.cgi?id=51285

is some dull discussion about that bug.

Good luck!!!

Lukasz Wojtow

[ reply ]
Re: [SECURITY] [DSA 515-1] New lha packages fix several vulnerabilities Jun 08 2004 05:32PM
Matt Zimmerman (mdz debian org)


 

Privacy Statement
Copyright 2010, SecurityFocus