[eVuln] WebspotBlogging Authentication Bypass Vulnerability Jan 19 2006 06:32PM
alex evuln com
New eVuln Advisory:
WebspotBlogging Authentication Bypass Vulnerability


Software: WebspotBlogging
Sowtware's Web Site: http://www.webspot.co.uk/
Versions: 3.0
Critical Level: Dangerous
Type: SQL Injection
Class: Remote
Status: Unpatched
Exploit: Available
Solution: Not Available
Discovered by: Aliaksandr Hartsuyeu (eVuln.com)
eVuln ID: EV0041

Vulnerable script:

Variable $_POST[username] isn't properly sanitized before being used in a SQL query. This can be used to make any SQL query by injecting arbitrary SQL code.

Condition: gpc_magic_quotes - off

Administrator has an ability to import themes using php code insertion from Admin Control Panel.

System access is possible.

Available at: http://evuln.com/vulns/41/exploit.html

No Patch available.

Discovered by: Aliaksandr Hartsuyeu (eVuln.com)

[ reply ]


Privacy Statement
Copyright 2010, SecurityFocus