BugTraq
Re: Multiple Injection Vulnerabilities in PHP PEAR::Auth Module Feb 22 2006 09:17PM
Matt Van Gundy (matt shekinahstudios com)
-----BEGIN PGP SIGNED MESSAGE-----
Hash: RIPEMD160

Benjamin R. Ginter wrote:
> Just out of curiosity, is there a reason why you did not specify which
> backends are vulnerable?

My apologies...

The advisory specifically applies to the DB and LDAP Auth Containers.
Both of which are exploitable. No exploitable vulnerabilities have been
found in the other containers yet.

Cheers,
Matt Van Gundy

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (Darwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFD/NT1fdMeesRSEA0RA3XjAJ0V1wqrMPrQMDC/DLg2wc5i25/DPwCfUZ5e
P7vL5QvOwRjjFCdZSxfi/ok=
=0/dK
-----END PGP SIGNATURE-----

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus