[eVuln] Guestex XSS Vulnerability Feb 24 2006 08:16PM
alex evuln com
New eVuln Advisory:
Guestex XSS Vulnerability

eVuln ID: EV0077
CVE: CVE-2006-0776
Software: Guestext
Sowtware's Web Site: http://www.teca-scripts.com/
Versions: 1.0
Critical Level: Harmless
Type: Cross-Site Scripting
Class: Remote
Status: Unpatched. No reply from developer(s)
Exploit: Available
Solution: Not Available
Discovered by: Aliaksandr Hartsuyeu (eVuln.com)

Vulnerable Script: guestex.pl

Variable $form{'url'} isn't properly sanitized. This can be used to post arbitrary javascript code.

Available at: http://evuln.com/vulns/77/exploit.html

No Patch available.

Discovered by: Aliaksandr Hartsuyeu (eVuln.com)

Aliaksandr Hartsuyeu
http://evuln.com - Penetration Testing Services

[ reply ]


Privacy Statement
Copyright 2010, SecurityFocus