BugTraq
Re: Naig <= 0.5.2 (this_path) Remote File Include Vulnerability Jan 13 2007 03:43AM
maxpost bk ru
Not vuln. :$this_path = substr($_SERVER["SCRIPT_FILENAME"],0,max(strrpos($_SERVER["SCRIPT_FILENA
ME"],"/"),strrpos($_SERVER["SCRIPT_FILENAME"],"\\"))+1);
// uncomment the following line if you run into an error like "Fatal error trying to include config.inc.php"
// $this_path = "/absolute/path/to/naig/";

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus