BugTraq
Wordpress advanced-text-widget Plugin Vulnerabilities Nov 21 2011 06:24AM
Amir irist ir (1 replies)
a bug in Wordpress advanced-text-widget Plugin that allows to us to occur a Cross-Site Scripting on a Remote machin.

########################################################################
#############################################
# #
# Islamic Republic Of Iran Security Team #
# #
# Www.IrIsT.Ir #
# #
########################################################################
#############################################
# #
# Wordpress advanced-text-widget Plugin Cross-Site Scripting Vulnerabilities #
# #
# Download......: http://wordpress.org/extend/plugins/advanced-text-widget/ #
# #
# Bug Found.....: IrIsT? #
# #
# discovery.....: Am!r (IrIsT?) #
# #
# contact.......: Amir[at]IrIsT.ir #
# #
# Exploit.......: http://www.site.com/[path]/wp-content/plugins/advanced-text-widget/advan
cedtext.php?page=[xss] #
# #
# Google Search.: "Powered by Wordpress" #
# #
# SP TNX........: B3HZ4D & joker_s & The-0utl4w & m3hdi & vahid4251 & all IrIsT members #
# #
# & h4ckcity.org & phcsec.ir & zarbat.org & kalkalhacking.orq.ir & all SP #
# #
########################################################################
#############################################

[ reply ]
Re: Wordpress advanced-text-widget Plugin Vulnerabilities Apr 17 2012 07:03AM
Henri Salo (henri nerv fi)


 

Privacy Statement
Copyright 2010, SecurityFocus