Back to list
Re: [ANNOUNCE] CVE-2016-0782: ActiveMQ Web Console - Cross-Site Scripting
Mar 17 2016 03:25PM
Derek Mahar (derek mahar gmail com)
The security advisory announcement claims that ActiveMQ 5.13.1 and
older versions are affected and that ActiveMQ 5.13.2 fixes the issues.
On 10 March 2016 at 07:45, Christopher Shannon
<christopher.l.shannon (at) gmail (dot) com [email concealed]> wrote:
> There following security vulnerability was reported against Apache
> ActiveMQ 5.13.0 and older versions.
> Please check the following document and see if youâ??re affected by the issue.
> Apache ActiveMQ 5.13.1 and newer with appropriate fixes was released and
> available for upgrade.
1.514.461.3650 x230 Work
102-1365 boulevard RenÃ©-LÃ©vesque Est
MontrÃ©al QC H2L 2M1
[ reply ]
Copyright 2010, SecurityFocus