[eVuln] Foxrum BBCode XSS Vulnerabilty Jan 09 2006 05:24PM
alex evuln com
New eVuln Advisory:
Foxrum BBCode XSS Vulnerabilty


Software: Foxrum
Sowtware's Web Site: http://www.foxrum.fr.st/
Versions: 4.0.4f
Critical Level: Harmless
Type: Cross-Site Scripting
Class: Remote
Status: Unpatched
Exploit: Available
Solution: Available
Discovered by: Aliaksandr Hartsuyeu (eVuln.com)
Published: 2006.01.09
eVuln ID: EV0020

Arbitrary script code insertion is possible in BBcode.

Vulnerable Script: addpost1.php addtopic1.php

BBcode isn't properly sanitized. This can be used to post arbitrary script code.

BBcode Example:


No vendor-provided patch availabve.

Solution: disable BBcode

Original Advisory:

Discovered by: Aliaksandr Hartsuyeu (eVuln.com)

[ reply ]


Privacy Statement
Copyright 2010, SecurityFocus