X7Chat <= 2.0.2 avatar XSS injection May 06 2006 12:57PM
zerogue gmail com
X7Chat <= 2.0.2 avatar XSS injection

Discovered by: Nomenumbra

Date: 6/4/2006

impact:moderate (privilege escalation,possible defacement)

X7Chat versions 2.0.2 and below are prone to XSS injection in a user's avatar.

By setting this as the url of your avatar:

javascript:alert('xss')

you'd have some good ol' XSS

Nomenumbra/[0x4F4C]

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus