rPSA-2006-0167-1 xorg-x11 xorg-x11-fonts xorg-x11-tools xorg-x11-xfs Sep 12 2006 04:38PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2006-0167-1
Published: 2006-09-12
Products: rPath Linux 1
Rating: Critical
Exposure Level Classification:
Local Root Deterministic Privilege Escalation
Updated Versions:
xorg-x11=/conary.rpath.com@rpl:devel//1/6.8.2-30.2-1
xorg-x11-fonts=/conary.rpath.com@rpl:devel//1/6.8.2-30.2-1
xorg-x11-tools=/conary.rpath.com@rpl:devel//1/6.8.2-30.2-1
xorg-x11-xfs=/conary.rpath.com@rpl:devel//1/6.8.2-30.2-1

References:
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3739
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3740
https://issues.rpath.com/browse/RPL-614

Description:
Previous versions of the xorg-x11 package contain a font parsing
vulnerability that allows users with access to a running X server
to run arbitrary code as the root user. Applying this fix to
affected systems requires restarting the X server.

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus