Re: CounterPath eyeBeam Handing SIP header Vulnerabilities Sep 21 2006 02:14AM
support counterpath com
A vulnerability was reported on January 17, 2006, for eyeBeam v1.1 (build 3010n). We were able to reproduce this issue and have determined the possible impact on eyeBeam users.

The issue could have caused a temporary Denial of Service. However, it could not have compromised the user's system or caused heap corruption.

CounterPath has rectified the issue and updates for eyeBeam have been provided for both Windows and Mac (builds 3014w of eyeBeam 1.1 or later).

This issue does not affect any versions of eyeBeam 1.5.

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus