rPSA-2006-0185-1 gnome-ssh-askpass openssh openssh-client openssh-server Oct 05 2006 09:47PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2006-0185-1
Published: 2006-10-05
Products: rPath Linux 1
Rating: Major
Exposure Level Classification:
Remote Deterministic Denial of Service
Updated Versions:
gnome-ssh-askpass=/conary.rpath.com@rpl:devel//1/4.4p1-0.1-1
openssh=/conary.rpath.com@rpl:devel//1/4.4p1-0.1-1
openssh-client=/conary.rpath.com@rpl:devel//1/4.4p1-0.1-1
openssh-server=/conary.rpath.com@rpl:devel//1/4.4p1-0.1-1

References:
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4925
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-5052
https://issues.rpath.com/browse/RPL-681

Description:
Previous versions of the openssh package are vulnerable to a remote
denial of service attack. They are also vulnerable to a minor
information exposure attack that may expose valid usernames in
some configurations.

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus