rPSA-2006-0211-1 libpng Nov 15 2006 10:17PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2006-0211-1
Published: 2006-11-15
Products: rPath Linux 1
Rating: Minor
Exposure Level Classification:
Indirect Deterministic Denial of Service
Updated Versions:
libpng=/conary.rpath.com@rpl:devel//1/1.2.13-0.1-1

References:
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-5793
https://issues.rpath.com/browse/RPL-790

Description:
Previous versions of the libpng package are vulnerable to a denial
of service attack when an application that uses libpng attempts to
decode certain malformed PNG files.

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus