FW: [cacti-announce] Cacti 0.8.6j Released Jan 18 2007 01:26PM
Warner Moore (wmoore 2co com) (1 replies)
Re: FW: [cacti-announce] Cacti 0.8.6j Released Jan 18 2007 05:39PM
Steve Friedl (steve unixwiz net)
On Thu, Jan 18, 2007 at 08:26:37AM -0500, Warner Moore wrote:
> That's right, it's not vendor specific guys. Yay!

These vulnerabilities are very easy to exploit remotely without
authentication, and these ARE being exploited in the wild (I've seen
two hacked systems in the last week). Remote shells are not your friend.

If you have a Cacti instance whose web interface is exposed to the world,
you MUST jump on this.

Steve
---
Stephen J Friedl | Security Consultant | UNIX Wizard | +1 714 544-6561
www.unixwiz.net | Tustin, Calif. USA | Microsoft MVP | steve (at) unixwiz (dot) net [email concealed]

> ---------------------------------------------------------------
> Cacti version 0.8.6j has been released to address multiple
> vulnerabilities discovered in Cacti's PHP-based poller.
>
> It is recommended that all users upgrade immediately. A patch containing
> only the security fixes has been provided for both Cacti versions 0.8.6h
> and 0.8.6i. Please see the official patches page for application
> instructions and further information.
>
> http://www.cacti.net/download_patches.php
>
> See the release notes for additional information about this release.
>
> http://www.cacti.net/release_notes_0_8_6j.php
>
> All files related to this release can be found under the downloads
> section on the Cacti website.
>
> http://www.cacti.net/download_cacti.php

--
Stephen J Friedl | Security Consultant | UNIX Wizard | +1 714 544-6561
www.unixwiz.net | Tustin, Calif. USA | Microsoft MVP | steve (at) unixwiz (dot) net [email concealed]

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus