rPSA-2007-0025-1 postgresql postgresql-server Feb 06 2007 06:54AM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2007-0025-1
Published: 2007-02-06
Products: rPath Linux 1
Rating: Major
Exposure Level Classification:
Local User Deterministic Vulnerability
Updated Versions:
postgresql=/conary.rpath.com@rpl:devel//1/8.1.7-0.1-1
postgresql-server=/conary.rpath.com@rpl:devel//1/8.1.7-0.1-1

References:
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0555
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0556
https://issues.rpath.com/browse/RPL-830

Description:
Previous versions of the postgresql package are vulnerable to two
attacks in which an authenticated database user can cause the
database server process to crash (Denial of Service), and possibly
also read privileged database content (Information Exposure).

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus