FLEA-2007-0005-1: slocate Mar 29 2007 10:28PM
Foresight Linux Essential Announcement Service (foresight-security-noreply foresightlinux org)
Foresight Linux Essential Advisory: 2007-0005-1
Published: 2007-03-29

Rating: Minor

Updated Versions:

slocate=/conary.rpath.com@rpl:devel//foresight.rpath.org@fl:1-devel//1/3
.1-8.1
group-dist=/foresight.rpath.org@fl:1-devel//1/1.1-0.11-3

References:
https://issues.foresightlinux.org/browse/FL-211
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0227

Description:
Previous versions of the slocate package were vulnerable to an
information-disclosure vulnerability. Slocate did not properly manage
database entries that specify names of files in protected directories.
Thus, for example, a user could see via slocate the names of files in a
directory chmodded 711.

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus