FLEA-2007-0013-1: xine-lib Apr 23 2007 07:53PM
Foresight Linux Essential Announcement Service (foresight-security-noreply foresightlinux org)
Foresight Linux Essential Advisory: 2007-0013-1
Published: 2007-04-23

Rating: Moderate

Updated Versions:

xine-lib=/orleans.rpath.org@rpl:devel//foresight.rpath.org@fl:1-devel//1
/1.1.6-1.1-1
group-dist=/foresight.rpath.org@fl:1-devel//1/1.2.1-0.2-2

References:
https://issues.foresightlinux.org/browse/FL-266
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1246

Description:
Previous versions of the xine-lib package were vulnerable to a buffer
overflow which could be exploited to execute arbitrary code on the target
machine. This can be exploited by a remote user only in a locally-assisted
fashion - by enticing the user to open a specially crafted file.

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus