RedLevel Advisory #016 - HLstats v1.35 Cross-Site Scripting Vulnerability May 19 2007 08:16PM
john martinelli com
HLstats v1.35 Cross-Site Scripting Vulnerability

HLstats contains a cross-site scripting vulnerability that may be exploited through the URI.

Vulnerability: http://target.com/hlstats/hlstats.php/>"><script>alert(1)</script>
Vulnerable: HLstats v1.35 (other versions may also be vulnerable)
Google d0rk: "generated in real-time by HLstats"

John Martinelli
john (at) martinelli (dot) com [email concealed]

RedLevel Security
RedLevel.org

May 19th, 2007

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus