rPSA-2007-0122-1 evolution-data-server Jun 15 2007 12:51AM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2007-0122-1
Published: 2007-06-14
Products: rPath Linux 1
Rating: Major
Exposure Level Classification:
Indirect User Deterministic Unauthorized Access
Updated Versions:
evolution-data-server=/conary.rpath.com@rpl:devel//1/1.4.1.1-1.4-1

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1558
https://issues.rpath.com/browse/RPL-1220
https://issues.rpath.com/browse/RPL-1459
https://issues.rpath.com/browse/RPL-1460

Description:
Previous versions of the evolution-data-server package are vulnerable to
multiple attacks of varying severity, the most severe of which allows a
compromised or malicious server to execute arbitrary code as the
connecting user.

Additionally, previous versions of evolution-data-server incorrectly did
not include kerberos support on the x86_64 platform.

Copyright 2007 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus