OpenBSD 4.1 - Heap overflow vulnerabillity Aug 25 2007 08:18PM
acheddamiman gmail com (1 replies)
The command "file" is vulnerable to heap overflow.

Solution:

Patch the kernel source with: ftp://ftp.openbsd.org/pub/OpenBSD/patches/4.1/common/009_file.patch

By AchedDamiman

[ reply ]
Re: OpenBSD 4.1 - Heap overflow vulnerabillity Aug 28 2007 06:14PM
Steve Shockley (steve shockley shockley net)


 

Privacy Statement
Copyright 2010, SecurityFocus