2 vanilla XSS on Wordpress ?wp-register.php? Sep 21 2007 11:17PM
Adrian P (unknown pentester gmail com)
There are two vanilla XSS on 'wp-register.php'. Only versions <=2.0.1
appear to be affected.

More info can be found on GNUCITIZEN's BlogSecurity:

http://blogsecurity.net/wordpress/2-vanilla-xss-on-wordpress-wp-register
php/

Regards,

--
pagvac
gnucitizen.org, ikwt.com

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus