rPSA-2008-0018-1 mysql mysql-bench mysql-server Jan 17 2008 03:32PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2008-0018-1
Published: 2008-01-17
Products:
rPath Linux 1

Rating: Major
Exposure Level Classification:
Local Deterministic Privilege Escalation
Updated Versions:
mysql=conary.rpath.com@rpl:1/5.0.51-0.1-1
mysql-bench=conary.rpath.com@rpl:1/5.0.51-0.1-1
mysql-server=conary.rpath.com@rpl:1/5.0.51-0.1-1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-1999

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5969

Description:
Previous versions of the mysql package are vulnerable to a Privilege
Escalation attack in which an authenticated user may overwrite system
table information by changing a symlink.

http://wiki.rpath.com/Advisories:rPSA-2008-0018

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus