Vulnerability Advisory on GnuTLS May 20 2008 02:17PM
josh codenomicon com
GnuTLS has been proven to be vulnerable prior to version 2.2.5.

The vulnerabilities can expose Denial-of-Service (DoS) and buffer overflow conditions. Further investigation is needed but maybe possible for an attacker to execute code on the affected system.

Please see the advisory for more information:

[ reply ]


Privacy Statement
Copyright 2010, SecurityFocus