rPSA-2008-0177-1 emacs emacs-leim May 27 2008 08:04PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2008-0177-1
Published: 2008-05-27
Products:
rPath Linux 1

Rating: Minor
Exposure Level Classification:
Indirect User Non-deterministic Unauthorized Access
Updated Versions:
emacs=conary.rpath.com@rpl:1/21.4a-5.4-1
emacs-leim=conary.rpath.com@rpl:1/21.4a-5.4-1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-2529

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2142

Description:
Previous versions of the emacs package are vulnerable to an Arbitrary
Code Execution attack in which an attacker may provide a group of files
containing local variable definitions and arbitrary Lisp code to be
executed when one of the provided files is opened by emacs.

http://wiki.rpath.com/Advisories:rPSA-2008-0177

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus