rPSA-2008-0035-1 httpd mod_ssl Jul 16 2008 08:43PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2008-0035-1
Published: 2008-07-16
Products:
rPath Appliance Platform Linux Service 1
rPath Linux 1

Rating: Minor
Exposure Level Classification:
Indirect User Deterministic Weakness
Updated Versions:
httpd=conary.rpath.com@rpl:1/2.0.63-0.3-1
mod_ssl=conary.rpath.com@rpl:1/2.0.63-0.3-1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-2161

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-6388
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5000

Description:
Previous versions of the httpd package contain weaknesses that enable
multiple cross-site-scripting (XSS) attacks.

http://wiki.rpath.com/Advisories:rPSA-2008-0035

Copyright 2008 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus