MataChat Cross-Site Scripting Vulnerabilities Apr 25 2009 05:58AM
IrIsT Ir gmail com
a bug in MataChat that allows to us to occur a Cross-Site Scripting on a Remote machin.

this bug tested with the Vulnerable Software All Ver.

--------------------------------------------------

########################################################################
##############################

# #

# Islamic Republic Of Iran Security Team #

# #

# Www.IrIsT.Ir #

# #

########################################################################
##############################

# #

# MataChat <== All Version Cross-Site Scripting Vulnerabilities #

# #

# Download......: http://www.Planet-Source-Code.com/vb/scripts/ShowCode.asp?txtCodeId=1536
&lngWId=8 #

# #

# Bug Found.....: IrIsT? #

# #

# discovery.....: Am!r (IrIsT?) #

# #

# contact.......: Admin[at]IrIsT.ir #

# #

# Exploit.......: http://[site]/[path]/input.php?nickname=[XSS]&color=[XSS] #

# #

# Google Search.: "Powered By MataChat" #

# #

# SP TNX........: Dr.FlagHk & satanicstar & bl4ck-h4t-b0ys & all IrIsT members #

# #

########################################################################
##############################

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus