rPSA-2009-0155-1 httpd mod_ssl Nov 24 2009 11:57PM
rPath Update Announcements (announce-noreply rpath com)
rPath Security Advisory: 2009-0155-1
Published: 2009-11-24
Products:
rPath Appliance Platform Linux Service 2
rPath Linux 2

Rating: Major
Exposure Level Classification:
Indirect Deterministic Weakness
Updated Versions:
httpd=conary.rpath.com@rpl:2/2.2.9-4.3-1
mod_ssl=conary.rpath.com@rpl:2/2.2.9-4.3-1

rPath Issue Tracking System:
https://issues.rpath.com/browse/RPL-3146

References:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3094
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3095
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3555

Description:
Previous versions of httpd are vulnerable to a man-in-the-middle attack
during TLS session renegotiation, sometimes referred to as the "Project
Mogul" issue. This vulnerability has been addressed in this update.
Additionally, a denial of service vulnerability and an access
restriction bypass in mod_proxy_ftp are resolved in this update.

http://wiki.rpath.com/Advisories:rPSA-2009-0155

Copyright 2009 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus