Wordpress clickdesk-live-support-chat plugin Cross-Site Scripting Vulnerabilities Nov 23 2011 07:38AM
Amir irist ir
a bug in Wordpress clickdesk-live-support-chat plugin that allows to us to occur a Cross-Site Scripting on a Remote machin.

########################################################################
########################################################
# #
# Www.Aria-security.com/forum/ #
# #
########################################################################
########################################################
# #
# Wordpress clickdesk-live-support-chat plugin Cross-Site Scripting Vulnerabilities #
# #
# Download......: http://wordpress.org/extend/plugins/clickdesk-live-support-chat/ #
# #
# Bug Found.....: http://Aria-Security.Com/forum/ #
# #
# discovery.....: Am!r (IrIsT?) #
# #
# contact.......: Amir[at]IrIsT.ir #
# #
# Exploit.......: http://www.site.com/[path]/wp-content/plugins/clickdesk-live-support-cha
t/clickdesk.php?cdwidgetid=[xss] #
# #
# Google Search.: "Powered by Wordpress" #
# #
# Me............: IrIsT.Ir & Aria-security.com #
# #
########################################################################
########################################################

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus