CVE-2015-1574 - Google Email App 4.2.2 remote denial of service Feb 13 2015 10:14AM
Hector Marco (hecmargi upv es)
Hello,

Summary:

A bug in the stock Google email application version 4.4.2.0200 has been
found. An attacker can remotely perform an Denial Of Service attack by
sending a specially crafted email. No interaction from the user is
needed to produce the crash just receive the malicious email.

The CVE-2015-1574 has been assigned. Version 4.2.2.0200 running on a
Samsung Galaxy 4 mini fully updated (19 Jan 2015) is affected. Newer
versions 4.2.2.0400 are not affected.

Details and proof of concept exploit at:
http://hmarco.org/bugs/google_email_app_4.2.2_denial_of_service.html

Regards,
Hector Marco.
http://hmarco.org

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus