CVE-2015-3268: Apache OFBiz information disclosure vulnerability Apr 08 2016 07:57PM
jleroux (at) apache (dot) org [email concealed] (jleroux apache org)
CVE-2015-3268: Apache OFBiz information disclosure vulnerability

==========================================
Severity: Moderate

Vendor:
The Apache Software Foundation

Versions Affected:
Apache OFBiz 13.07.02 and 13.07.01
Apache OFBiz 12.04.05 and earlier releases in the series (12.04.*)
The unsupported releases 11.04.*, 10.04.* and 09.04 versions are also affected (Lilian Iatco reported he tried with r691692, which is early March 2008)

Description:
Stored Cross-Site Scripting Vulnerability affecting the description attribute of the display-entity element because it was not escaped.

Mitigation:
13.07.* users should upgrade to 13.07.03
12.04.05 users should upgrade to 12.04.06
You can find more information at https://issues.apache.org/jira/browse/OFBIZ-6506

Credit:
This issue was discovered by Lilian Iatco and reported at https://issues.apache.org/jira/browse/OFBIZ-6506

References:

http://ofbiz.apache.org/download.html#vulnerabilities

==========================================

Jacques

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus