[logs] FW: [syslog-ng] ZSA-2007-029: syslog-ng Denial of Service Dec 17 2007 08:25PM
Tina Bird (tbird precision-guesswork com)

-----Original Message-----
From: Balazs Scheidler [mailto:bazsi (at) balabit (dot) hu [email concealed]]
Sent: Monday, December 17, 2007 6:26 AM
To: Syslog-ng users' and developers' mailing list
Cc: bugtraq (at) securityfocus (dot) com [email concealed]; syslog-ng-announce (at) lists.balabit (dot) hu [email concealed]
Subject: Re: [syslog-ng] ZSA-2007-029: syslog-ng Denial of Service

On Mon, 2007-12-17 at 11:38 +0100, Balazs Scheidler wrote:
> -------- Z o r p S e c u r i t y A d v i s o r y ( Z S A )
> PACKAGE : syslog-ng, syslog-ng-premium-edition
> AFFECTED VERSION : <= 2.0.6, 2.1.8
> FIXED : 2.0.6, 2.1.8

Sorry for the mistake, but the above of course reads that anything
"below" 2.0.6 or 2.1.8 is affected, but 2.0.6 and 2.1.8 are fixed.

Sorry for the confusion.


LogAnalysis mailing list
LogAnalysis (at) loganalysis (dot) org [email concealed]

[ reply ]


Privacy Statement
Copyright 2010, SecurityFocus