Secure Shell
problem with X11Forwarding May 23 2011 08:35AM
Mahmood Naderan (nt_mahmood yahoo com) (3 replies)
Re: problem with X11Forwarding May 28 2011 03:18AM
Asif Iqbal (vadud3 gmail com)
Re: problem with X11Forwarding May 28 2011 12:16AM
John Bailey (rekkanoryo rekkanoryo org)
On 05/23/2011 04:35 AM, Mahmood Naderan wrote:
> mahmood@server:~$ xclock
> Error: Can't open display:

Sounds to me like you need to do 'xhost +127.0.0.1' on the machine you're
initiating your ssh connection from or you need to use 'ssh -Y server'.

John

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBAgAGBQJN4D76AAoJED/HlNGeoTKm7ZQP/0n2P7v0p8uoH9BlbGnmfpvo
A4Zb1G/WudJ3bhBEPpOcy4Xt22YCCVUisiolDznjWre9+UQYfy6Nxckqkk/Ctjb4
U5GwqAHiUWubbgfUj1RGHhcsOkhJ5qNENyYiLrnaGnFbgPRJPEV31KvbiPphIhXF
Cw22nF320zLVTMobwzd05yXcDEG06KAJaIZ47rQ1v/mc4As0LR0shG/arYhXmbzh
LJgeAD1TMQdlqayOFkpntlNJPENTNL1iBTUvTVqHC3Tx9jZpzcq11de4K0SofRQS
dWPx32bRrZGuFxMJlrH+CH9zacaLjqTzdY8Ar1oNdY5PVIFZlGzrcERaCdUHtHSt
KJRIUED9R7Lt4VoMzhmjO8Fp9PUotCqG27p6DGasLwfjR6lkkTu9C9sF90zrrD7f
QTi8dnB0857Zz/MuSRBaGDp2OWwDw1fBF293DooCKITGnBUAWaz9fdmChy0nN5Ne
07OY3DVRX1/0aeLQRDaxfZGwqHf8WjEUMxopTqpEeg0FA7lssUEpPjpV/DGQ7Olq
JUJXO/aP55A7U9kbqe1BwSkGJt3UhM4L4sVUO5FOZPBty4kMbQYkk5abfNbXlPE6
Sr73hq1JSZQZoEAjs8MofsMfinFux+5pljB13WyuUgJxNdvhoGq0txooXecN0uh9
axlBjAJJgNPRv6wEtgJo
=ZQKh
-----END PGP SIGNATURE-----

[ reply ]
Re: problem with X11Forwarding May 27 2011 01:47PM
Brad H (kidtangerine gmail com)


 

Privacy Statement
Copyright 2010, SecurityFocus