BugTraq in French
PHPWebGallery v1.4.1 : Exploitable Cross Site Scripting Apr 10 2006 01:23AM
Silitix gmail com
Produit : PHPWebGallery v1.4.1

Probléme : Exploitable Cross Site Scripting

Auteur : Amine ABOUD aka Silitix - ( Silitix (at) gmail (dot) com [email concealed] )

Déscription :

PhpWebGallery est une application web permettant de créer simplement et rapidement une galerie d'images. Fonctionnalités :
- sous licence GPL (General Public License)
- import d'images automatique à partir du systeme de fichier (1 répertoire = 1 catégorie, simple et facile)
- import d'image par upload http
- usage multiple (virtuel) des images (1 image peut appartenir à plusieurs catégories)
- administration simple des images, commentaires, utilisateurs, groupes, catégories
- installation simple (dézipper puis se rendre install.php)
- possibilité de générer les miniatures
- catégories spéciales : images récentes, plus vues, favoris, mieux notées, au hasard, catégories récentes, calendrier.
- notification par mail pour les admins lorsque quelque chose de nouveau est ajouté (seulement si demandé) - diaporama (automatique)
- multilingue
- sites de stockage d'image distants - differents modes d'accès (libre ou reservé aux membres)
- gabarits html
- gestion de tout type de fichiers, pas uniquement les images
- recherche avancée
- gestion des méta-données EXIF et IPTC

Exploitation / Explication / Screenshoots : www.Silitix.com/phpwebgallery/

[ reply ]


 

Privacy Statement
Copyright 2010, SecurityFocus