Vuln Dev
Potential OOo security problem Apr 15 2008 04:32AM
Andriy Rysin (arysin gmail com)
There's a bug in OOo which make it crash if number of styles in a
document > 65535

Seems like the problem is in the framework so it could potentially
affect other areas in a document. I am wondering if this can be
potential security problem too as it's a buffer overlow?

[ reply ]


Privacy Statement
Copyright 2010, SecurityFocus