BugTraq
Name:
Email:
*Note: Email address will appear as "user domain ext" to prevent harvesting.
Subject:
Message:
 
[InterN0T] Google Analytics plugin for Wordpress - XSS Vulnerability Dec 04 2009 11:47AM
advisories intern0t net
Yoast GA Plugin for WP - Cross Site Scripting Vulnerability

Version Affected: 3.2.4 (newest)

Info: The Google Analytics for WordPress plugin automatically tracks and
segments all outbound links from within posts, comment author links, links
within comments, blogroll links and downloads. It also al...

[ more ]  
 

Privacy Statement
Copyright 2010, SecurityFocus