BugTraq
Name:
Email:
*Note: Email address will appear as "user domain ext" to prevent harvesting.
Subject:
Message:
 
SilverStripe CMS 2.4.7 <= Persistent Cross Site Scripting Vulnerability Oct 14 2012 04:38PM
YGN Ethical Hacker Group (lists yehg net)
1. OVERVIEW

SilverStripe 2.4.7 and lower versions are vulnerable to Persistent
Cross Site Scripting.

2. BACKGROUND

SilverStripe CMS is easy for both developers and content authors to
work with. The SilverStripe Framework keeps the code tucked away
neatly so that it can be accessed easily by prog...

[ more ]  
 

Privacy Statement
Copyright 2010, SecurityFocus