BugTraq
Name:
Email:
*Note: Email address will appear as "user domain ext" to prevent harvesting.
Subject:
Message:
 
Re: [oss-security] Re: [OVSA20121112] OpenVAS Manager Vulnerable To Command Injection Nov 14 2012 10:12AM
Jan Lieskovsky (jlieskov redhat com)
Hello Tim,

thank you for the heads up and notification.

The versions of openvas-manager package, as shipped with Fedora release of 16
and release of 17 is based on upstream 2.0.5 version yet. From what I have looked
and can tell from upstream advisory and patch (for 3.0.X version):
[1] http://ww...

[ more ]  
 

Privacy Statement
Copyright 2010, SecurityFocus