BugTraq
Name:
Email:
*Note: Email address will appear as "user domain ext" to prevent harvesting.
Subject:
Message:
 
Open-Realty CMS 2.5.8 (2.x.x) <= Cross Site Request Forgery (CSRF) Vulnerability Nov 16 2012 04:32PM
YGN Ethical Hacker Group (lists yehg net)
1. OVERVIEW

Open-Realty 2.5.8 and lower versions are vulnerable to Cross Site
Request Forgery.

2. BACKGROUND

Open-Realty is the world's leading real estate listing marketing and
management CMS application, and has enjoyed being the real estate web
site software of choice for professional web sit...

[ more ]  
 

Privacy Statement
Copyright 2010, SecurityFocus