Microsoft Windows Media Services Handshake Sequence DoS Vulnerability

Microsoft has released patches for this issue, available at:

Windows NT Server 4.0:

Windows 2000 Server:

Note: It is advised to those running Windows NT 4.0 to upgrade their version of Windows Media Service to 4.1 before applying the patches. Windows Media Services 4.1 may be freely downloaded from the following location:

The patch may be applied directly to Windows 2000, as it is already shipped with Windows Media Service 4.1.


Privacy Statement
Copyright 2010, SecurityFocus