Interchange Remote Information Disclosure Vulnerability

Bugtraq ID: 10005
Class: Design Error
CVE: CVE-2004-0374
Remote: Yes
Local: No
Published: Mar 30 2004 12:00AM
Updated: Jul 12 2009 04:06AM
Credit: This issue was disclosed in the product changelog.
Vulnerable: Interchange Interchange 5.0
Interchange Interchange 4.8.9
Interchange Interchange 4.8.8
Interchange Interchange 4.8.7
Interchange Interchange 4.8.6
Interchange Interchange 4.8.5
Interchange Interchange 4.8.4
Interchange Interchange 4.8.3
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
Interchange Interchange 4.8.2
Interchange Interchange 4.8.1
Not Vulnerable: Interchange Interchange 5.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus