Apache Struts CVE-2017-9804 Incomplete Fix Denial of Service Vulnerability

Apache Struts is prone to a denial-of-service vulnerability.

An attacker can exploit this issue to cause a denial-of-service condition, denying service to legitimate users.

Apache Struts 2.3.7 through 2.3.33, and 2.5 through 2.5.12 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus