Palo Alto Networks PAN-OS CVE-2017-12416 Cross Site Scripting Vulnerability

Bugtraq ID: 100619
Class: Input Validation Error
CVE: CVE-2017-12416
Remote: Yes
Local: No
Published: Aug 31 2017 12:00AM
Updated: Aug 31 2017 12:00AM
Credit: Sonal Shrivastava of PayPal
Vulnerable: Paloaltonetworks PAN-OS 6.1.1 0
Paloaltonetworks PAN-OS 6.1.0 0
Paloaltonetworks PAN-OS 8.0.2
Paloaltonetworks PAN-OS 8.0.1
Paloaltonetworks PAN-OS 7.1.11
Paloaltonetworks PAN-OS 7.1.9
Paloaltonetworks PAN-OS 7.1.5
Paloaltonetworks PAN-OS 7.1.4
Paloaltonetworks PAN-OS 7.1.3
Paloaltonetworks PAN-OS 7.1.2
Paloaltonetworks PAN-OS 7.1.1
Paloaltonetworks PAN-OS 7.1
Paloaltonetworks PAN-OS 7.0.15
Paloaltonetworks PAN-OS 7.0.14
Paloaltonetworks PAN-OS 7.0.13
Paloaltonetworks PAN-OS 7.0.12
Paloaltonetworks PAN-OS 7.0.11
Paloaltonetworks PAN-OS 7.0.10
Paloaltonetworks PAN-OS 7.0.5
Paloaltonetworks PAN-OS 7.0.4
Paloaltonetworks PAN-OS 7.0.1
Paloaltonetworks PAN-OS 7.0
Paloaltonetworks PAN-OS 6.1.16
Paloaltonetworks PAN-OS 6.1.15
Paloaltonetworks PAN-OS 6.1.14
Paloaltonetworks PAN-OS 6.1.12
Paloaltonetworks PAN-OS 6.1.11
Paloaltonetworks PAN-OS 6.1.10
Paloaltonetworks PAN-OS 6.1.9
Paloaltonetworks PAN-OS 6.1.4
Paloaltonetworks PAN-OS 6.1.3
Paloaltonetworks PAN-OS 8.0
Paloaltonetworks PAN-OS 7.1.8
Paloaltonetworks PAN-OS 7.1.7
Paloaltonetworks PAN-OS 7.1.6
Paloaltonetworks PAN-OS 7.1.10
Paloaltonetworks PAN-OS 7.0.9
Paloaltonetworks PAN-OS 7.0.8
Paloaltonetworks PAN-OS 7.0.7
Paloaltonetworks PAN-OS 7.0.16
Paloaltonetworks PAN-OS 6.1.2
Paloaltonetworks PAN-OS 6.1.17
Paloaltonetworks PAN-OS 6.1.13
Not Vulnerable: Paloaltonetworks PAN-OS 7.1.12
Paloaltonetworks PAN-OS 6.1.18
Paloaltonetworks PAN-OS 8.0.3
Paloaltonetworks PAN-OS 7.0.17


 

Privacy Statement
Copyright 2010, SecurityFocus