OpenJPEG CVE-2017-14164 Incomplete Fix Remote Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 100677
Class: Boundary Condition Error
CVE: CVE-2017-14164
Remote: Yes
Local: No
Published: Sep 06 2017 12:00AM
Updated: Sep 06 2017 12:00AM
Credit: Agostino Sarubbo of Gentoo.
Vulnerable: OpenJPEG OpenJPEG 2.2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus