Microsoft Exchange Server CVE-2017-8758 Cross Site Scripting Vulnerability

Bugtraq ID: 100723
Class: Input Validation Error
CVE: CVE-2017-8758
Remote: Yes
Local: No
Published: Sep 12 2017 12:00AM
Updated: Sep 12 2017 12:00AM
Credit: Cem Onat Karagun Kocaeli University
Vulnerable: Microsoft Exchange Server 2016 Cumulative Update 6 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus