Linux Kernel Bluetooth Subsystem CVE-2017-1000251 Stack Based Buffer Overflow Vulnerability

Linux Kernel is prone to a stack-based buffer-overflow vulnerability

An attacker can leverage this issue to execute arbitrary code with root privileges. Failed exploit attempts will likely result in denial-of-service conditions.

Linux Kernel 3.3-rc1 through 4.13.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus