Xen 'grant_table.c' Privilege Escalation Vulnerability

Xen is prone to a privilege-escalation vulnerability.

An attacker can exploit this issue to gain elevated privileges. Failed exploit attempts will likely result in denial of service conditions.

Xen 4.5.x through 4.9.x are vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus