IBM Informix Dynamic Server CVE-2017-1508 Unspecified Local Privilege Escalation Vulnerability

Bugtraq ID: 100820
Class: Input Validation Error
CVE: CVE-2017-1508
Remote: No
Local: Yes
Published: Sep 12 2017 12:00AM
Updated: Sep 12 2017 12:00AM
Credit: Eddie Zhu at BEIJING DBSEC TECHNOLOGY CO., LTD.
Vulnerable: IBM Informix Dynamic Server 12.10.FC9
IBM Informix Dynamic Server 12.10.FC1
Not Vulnerable: IBM Informix Dynamic Server 12.10.FC9W1


 

Privacy Statement
Copyright 2010, SecurityFocus